Firefox 12+ non funzionerà più su Windows 2000 e XP – Service Pack 1



Firefox Nightly

Firefox 12 sarà la prima versione del browser a essere incompatibile con Windows 2000 e XP – Service Pack 1 (SP1). La decisione di Mozilla dipende da due fattori, il primo dei quali riguarda la toolchain: l’ambiente di sviluppo utilizzato per generare il codice dell’aggiornamento è Visual Studio 2010, incompatibile con le versioni.

La seconda motivazione è il supporto al nuovo protocollo di Google e, cioè, SPDY. La decisione costringerà appena lo 0,4% degli utenti di Firefox per Windows a cambiare il proprio browser: dalle statistiche nelle mani di Mozilla, il 99,6% ha dovuto subire una riduzione delle performance — per garantire il supporto a 2000 e XP – SP1.

Il termine stabilito per il rilascio di Firefox 12 è il prossimo 24 aprile: le aziende che sottoscriveranno il supporto a lungo termine di Firefox for Enterprises 10 avranno altri sei mesi. La decisione di Mozilla ha già suscitato delle critiche, eppure Firefox ha supportato Windows 2000 e XP – SP1 più a lungo di Internet Explorer.

Via | Asa Dotzler

Firefox 12+ non funzionerà più su Windows 2000 e XP – Service Pack 1 é stato pubblicato su Downloadblog.it

travel_468x60.gif

Leave a Reply